All In One IPTV Solution
Върни се   Digital TV Forums - БЪЛГАРСКИЯТ ФОРУМ ЗА ЦИФРОВА ТЕЛЕВИЗИЯ > Българските оператори и програми на Български > ОБСЪЖДАНЕ УСЛУГИТЕ НА ВИВАКОМ ТВ САТ - Цифрова сателитна телевизия

ОБСЪЖДАНЕ УСЛУГИТЕ НА ВИВАКОМ ТВ САТ - Цифрова сателитна телевизия
Горещ телефон: 0700 17 000, Спътник Intelsat 12 (45E)
Списък с честоти и параметри на програмите от пакета на Vivacom TV

Отговори
 
Контрол над темата Начин на разглеждане
  #71  
Стар 11-03-2014
om63 om63 е на линия
обикновен потребител
 

Дата на присъединяване: Jul 2009
Местоположение: Варна
Мнения: 861
Благодари: 67
Получил благодарност:
184 пъти в 143 поста
Сваляния: 173
Ъплоуди: 0
По подразбиране

Цитирай:
Първоначално написано от Тодор.Гарибов Вижте мненията
Рутера има възможност да се преконфигурира да работи в NAT (частна мрежа, същият по-подразбиране е в bridge (мостов режим т.е работи като switch). опцията е следната като се конфигурира в NAT може да му се отделят портове които да останат в bridge. Става по следният начин
Advanced => Link Interface => избира се Port Relay и после се оказва кой от четирите порта да не работи в NAT.



P.S не се засягам просто исках да помогна на човека който зададе въпроса и не обичам да влизам и пиша безмислени постове
Това е ясно практически го има всеки читав сохо рутер.. друго съм разбрал и затова питах.
Въпросът е че всичко това трябва да осигури и фрейм за вилан, което според мен умира при по евтинките китайчета - нямам подобна услуга под ръка за да пробвам
А бриджът не е суич. Бриджа е хъб. Суичът чете пакетите и има някакво ниво интелигентност дори и под формата на автомат за мак адреси.
Ще се надявам пак да не се засегнете.
__________________
Бинарната математика са я измислили циганите. Тука има - тука нема.
Отговори с цитат
  #72  
Стар 11-03-2014
Тодор.Гарибов Тодор.Гарибов не е на линия
форумно сукалче
 

Дата на присъединяване: Sep 2013
Мнения: 12
Благодари: 2
Получил благодарност:
3 пъти в 3 поста
Сваляния: 1
Ъплоуди: 0
По подразбиране

няма как да се засегна като се изказах неподготвен

P.S ако го знаеш като опция къде e при TP-LINK с default firmware направо напиши да се реши проблема при СветлинСтаев. Или по-вероятно да го има като опция като му се сложи OpenWrt или DD-WRT.

Последно редактирано от Тодор.Гарибов : 11-03-2014 на 13:27
Отговори с цитат
  #73  
Стар 11-03-2014
мнн мнн е на линия
мега форумец
 

Дата на присъединяване: Nov 2010
Мнения: 656
Благодари: 21
Получил благодарност:
129 пъти в 93 поста
Сваляния: 269
Ъплоуди: 0
По подразбиране

Цитирай:
Първоначално написано от Тодор.Гарибов Вижте мненията
говорим само за FTTB и FTTH услуга с HUAWEI HG530 рутер.
Ц, 530 са ADSL-ските (новите са 532). За упоменатите свързаности е 231f.
Отговори с цитат
  #74  
Стар 11-03-2014
om63 om63 е на линия
обикновен потребител
 

Дата на присъединяване: Jul 2009
Местоположение: Варна
Мнения: 861
Благодари: 67
Получил благодарност:
184 пъти в 143 поста
Сваляния: 173
Ъплоуди: 0
По подразбиране

Цитирай:
Първоначално написано от Тодор.Гарибов Вижте мненията
няма как да се засегна като се изказах неподготвен

P.S ако го знаеш като опция къде e при TP-LINK с default firmware направо напиши да се реши проблема при СветлинСтаев. Или по-вероятно да го има като опция като му се сложи OpenWrt или DD-WRT.
Не го знам. Първата ми работа като си взех 1091 бе да си налея openwrt. DDwrt не ползвам. Според мен обаче при такива операции през форума е по вероятно да му спре изобщо tplinka. Пък и аз доста идеи споделих нагоре.. не съм чул да се е възползвал колегата.
__________________
Бинарната математика са я измислили циганите. Тука има - тука нема.
Отговори с цитат
  #75  
Стар 11-03-2014
СветлинСтаев СветлинСтаев не е на линия
форумно сукалче
 

Дата на присъединяване: Dec 2013
Мнения: 25
Благодари: 0
Получил благодарност:
5 пъти в 3 поста
Сваляния: 0
Ъплоуди: 0
По подразбиране

ами аз днес прекарах почти целя ден флашвайки и рифлашвайки от DD-WRT, OpenWRT и обратно през stock firmware-а на TP-Link, но до момента нищо не сътворих. Изпратил съм няколко съобщения във форумите на въпросните firmware и се надявам да ми отговорят. Най-близкото, до което се добрах като решение беше от форума на мегалан, където май имат същите дилеми като моите:

http://forums.megalan.bg/index.php?s...ic=30157&st=40

Пробвах го, но при мен не стана, дали заради различния рутер или друго..но 100% има решение на проблема и ще го намеря за моя рутер и конфигурация и ще го споделя тук, просто за момента малко съм в задънена улица

Между другото и с двата Linux firmware-а си имах странични проблеми - OpenWRT не ми включи 5Ghz антената въобще, а при DD-WRT ethernet връзката ми дропваше през 30 минути...
Отговори с цитат
  #76  
Стар 13-03-2014
СветлинСтаев СветлинСтаев не е на линия
форумно сукалче
 

Дата на присъединяване: Dec 2013
Мнения: 25
Благодари: 0
Получил благодарност:
5 пъти в 3 поста
Сваляния: 0
Ъплоуди: 0
По подразбиране

Успях да елиминирам switch-а на vivacom днес с помощта на openWRT. За тези, които искат да го направят ето как става посредством конфигурационния файл за рутера:

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'



config interface 'lan'
option ifname 'eth0.1'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'

config interface 'wan'
option ifname 'eth0.2'
option type 'bridge'
option proto 'dhcp'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0t 3 4 5'
option vid '1'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '0t 1 2'
option vid '2'
Отговори с цитат
Следните потребители (3) благодарят на СветлинСтаев за този полезен пост
bu12tras (13-03-2014), мнн (14-03-2014), ХоХо (14-03-2014)
  #77  
Стар 13-03-2014
mitkoiphone mitkoiphone е на линия
изгряващ форумец
 

Дата на присъединяване: Nov 2012
Мнения: 87
Благодари: 19
Получил благодарност:
11 пъти в 8 поста
Сваляния: 0
Ъплоуди: 0
По подразбиране

Ако не е тайна, какво се постига с това?

Sent from my SPH-L720 using Tapatalk
Отговори с цитат
  #78  
Стар 13-03-2014
СветлинСтаев СветлинСтаев не е на линия
форумно сукалче
 

Дата на присъединяване: Dec 2013
Мнения: 25
Благодари: 0
Получил благодарност:
5 пъти в 3 поста
Сваляния: 0
Ъплоуди: 0
По подразбиране

Може да се мине без switch-а на виваком. Телевизията се вкарва на порт 1, а другите портове и wifi предоставят нета.
Отговори с цитат
Следните потребители БЛАГОДАРЯТ на СветлинСтаев за този полезен пост :
bu12tras (13-03-2014)
  #79  
Стар 13-03-2014
mitkoiphone mitkoiphone е на линия
изгряващ форумец
 

Дата на присъединяване: Nov 2012
Мнения: 87
Благодари: 19
Получил благодарност:
11 пъти в 8 поста
Сваляния: 0
Ъплоуди: 0
По подразбиране

Да това е като финал. Мисълта ми беше, какво е удобството или но друго се постига. Или просто имаме един консуматор по малко. А и като се замисля, днес като ходих да подписвам договор ми казаха че този "от новите" Huawei играе ролята на рутер и дава сигнал на цифровия приемник. Така беше и на Мтел.

Sent from my SPH-L720 using Tapatalk
Отговори с цитат
  #80  
Стар 13-03-2014
om63 om63 е на линия
обикновен потребител
 

Дата на присъединяване: Jul 2009
Местоположение: Варна
Мнения: 861
Благодари: 67
Получил благодарност:
184 пъти в 143 поста
Сваляния: 173
Ъплоуди: 0
По подразбиране

Цитирай:
Първоначално написано от СветлинСтаев Вижте мненията
Може да се мине без switch-а на виваком. Телевизията се вкарва на порт 1, а другите портове и wifi предоставят нета.
Колега, колкото повече чета толкова повече добивам комплекс за малоценност Радвам се че сте успели да направите това което сте искали. Схванах май какво сте постигнали след намесата. Въпреки че погледнато транспортно по-скоро вероятно телевизията се изкарва от порт 1. Ама няма значение. Кажете ми как е било принципно преди да го пипате. Ама ако може без вкарване и изкарване, че интернета си е двупосочен
__________________
Бинарната математика са я измислили циганите. Тука има - тука нема.
Отговори с цитат
Sponsored Links
Rent a car Diablo Plovdiv  ВИДЕОЗАСНЕМАНЕ С ДРОН  Изработка на мобилни приложения за iOS
Отговори

Съобщения от Devil M
 

Тагове
iptv, switch, vivacom, и or или, рутер, собствен


Активни потребители разглеждащи тази тема в момента: 32 (0 членове и 32 гости)
 
Контрол над темата
Начин на разглеждане

Подобни теми
Тема Започнал темата Форум Отговори Последно мнение
Vivacom IPTV ? mitkobs ОБСЪЖДАНЕ УСЛУГИТЕ НА ВИВАКОМ ТВ САТ - Цифрова сателитна телевизия 1210 Преди 1 седмица 17:54
Vivacom IPTV по чужд доставчик двдбоост Кошче 1 22-12-2013 05:09
vivacom sat и iptv Ивайло Шаклев ОБСЪЖДАНЕ УСЛУГИТЕ НА ВИВАКОМ ТВ САТ - Цифрова сателитна телевизия 2 04-08-2013 12:39
Продава се Рутер TP-Link TL-WR842ND, MIMO Wireless-N Router + 4Port Switch, 1xUSB, 2 sunnyboy115 Приключили продажби 3 18-11-2012 19:49
рутер вместо switch Пехо Въпроси и отговори 4 18-10-2010 09:18


Всички времена са във формат GMT +3. Часът е 16:31.


DTV-BG Powered by vBulletin Version 3.8.5
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.