All In One IPTV Solution
Върни се   Digital TV Forums - БЪЛГАРСКИЯТ ФОРУМ ЗА ЦИФРОВА ТЕЛЕВИЗИЯ > ЗА НАЧИНАЕЩИ > Настройки на рутери

Настройки на рутери Как да настроите вашия рутер така, че да имате достъп до вашия сателитен приемник, или как да защитите вашия приемник от нежелан достъп отвън.

Отговори
 
Контрол над темата Търси в тази тема Начин на разглеждане
  #1  
Стар 04-02-2015
Аватара на дрим
дрим дрим не е на линия
Модератор
 

Дата на присъединяване: Feb 2012
Местоположение: София
Мнения: 5,783
Благодари: 975
Получил благодарност:
4,402 пъти в 1,927 поста
Сваляния: 71
Ъплоуди: 8
По подразбиране Настройка на openwrt с два интернет провайдера!

Привет колеги!
Идеаята на Слави за обединяване на два интернет провайдера, дойде при мен тамън навреме, за което

От днес имам два провайдера и реших да пробвам настройката на рутер TP-link wdr3600 с openwrt. В нета има доста материал как се прави, аз използвах multiWAN пакета и идеята за конфигуриране от тук:


С малката разлика, че на клипа, втория WAN го добавят през WIFI, а при мен е на LAN1, демек от клипа използвате настройката на firewall-a, като ръчно си добавяте нов интерфейс или променяте конфига според вашите настройки в /etc/config/network след което един рестарт и сте в джаза.
Това са моите настройки, които можете да ползвате за референция, само не забравяйте да си настроите firewall-a както е показано в клипа

Цитирай:
root@HomeNetwork:/# cat /etc/config/network

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'lan'
option ifname 'eth0.1'
option type 'bridge'
option proto 'static'
option netmask '255.255.255.0'
option ipaddr '192.168.0.1'

config interface 'wan'
option ifname 'eth0.2'
option _orig_ifname 'eth0.2'
option _orig_bridge 'false'
option proto 'static'
option ipaddr 'IP addresss провайдер 1'
option netmask 'netmask провайдер 1'
option gateway 'gateway провайдер 1 '
option dns 'DNS1 DNS2'
option macaddr 'предпочитан мак адрес във формат ХХ:ХХ:ХХ:ХХ:ХХ'

config interface 'wan2'
option ifname 'eth0.3'
option _orig_ifname 'eth0.3'
option _orig_bridge 'false'
option proto 'dhcp'
option hostname 'my_network'
option macaddr 'предпочитан мак адрес във формат ХХ:ХХ:ХХ:ХХ:ХХ'

config switch
option name 'eth0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'eth0'
option vlan '1'
option vid '1'
option ports '0t 3 4 5'

config switch_vlan
option device 'eth0'
option vlan '2'
option ports '0t 1'
option vid '2'

config switch_vlan
option device 'eth0'
option vlan '3'
option vid '3'
option ports '0t 2'
При по-горе споменатата конфигурация, провайдер1 е на стандартния WAN порт, а провайдер2 е на LAN1 порт.

Запомнете, че правите всичко на своя отговорност и можете да брикнете рутера си, за което аз не нося отговорност.

И ето го резултата



__________________
Техническите въпроси на лично, носят полза само на питащият и е неуважение към форума!
За подобни въпроси, използвай ТОВА!


Отговори с цитат
Следните потребители (6) благодарят на дрим за този полезен пост
arminius_sat (05-02-2015), BOBIKAT (04-02-2015), gentu (04-02-2015), miros123 (04-02-2015), njor (04-02-2015), Онджичек (05-02-2015)
  #2  
Стар 04-02-2015
Аватара на oldgraf
oldgraf oldgraf е на линия
форумец-ветеран
 

Дата на присъединяване: Sep 2010
Местоположение: София
Мнения: 1,053
Благодари: 202
Получил благодарност:
289 пъти в 189 поста
Сваляния: 36
Ъплоуди: 5
По подразбиране

Поздравления ! Имам питане, че не съм се интересувал скоро. Openwrt справиха ли се с хардуерния NAT между WAN и LAN на твоя и на wdr4300 ? Че имаше едни лоши тестове навремето ? Благодаря
Отговори с цитат
  #3  
Стар 04-02-2015
Аватара на дрим
дрим дрим не е на линия
Модератор
 

Дата на присъединяване: Feb 2012
Местоположение: София
Мнения: 5,783
Благодари: 975
Получил благодарност:
4,402 пъти в 1,927 поста
Сваляния: 71
Ъплоуди: 8
По подразбиране

Цитирай:
Първоначално написано от oldgraf Вижте мненията
Поздравления ! Имам питане, че не съм се интересувал скоро. Openwrt справиха ли се с хардуерния NAT между WAN и LAN на твоя и на wdr4300 ? Че имаше едни лоши тестове навремето ? Благодаря
Не съм запознат с този проблем, но аз лично нямам забележки, ако споделиш по-конкретно, мога да изтествам
__________________
Техническите въпроси на лично, носят полза само на питащият и е неуважение към форума!
За подобни въпроси, използвай ТОВА!


Отговори с цитат
  #4  
Стар 04-02-2015
LyuboZ LyuboZ е на линия
Мързеливец!
 

Дата на присъединяване: Mar 2010
Мнения: 94
Благодари: 93
Получил благодарност:
23 пъти в 15 поста
Сваляния: 18
Ъплоуди: 0
По подразбиране

Браво, със здраве да си ги ползваш и уплътняваш до дупка.
Един съвет от мен - при multiwan setup добра идея е да се използват публични dns сървъри (примерно google 8.8.8.8; 8.8.4.4), за да се избегнат проблеми със запитвания идващи от адреса раздаден от wan1 към dns-a настроен на wan2 и обратно.
Отговори с цитат
Следните потребители (4) благодарят на LyuboZ за този полезен пост
Brian (28-03-2016), gentu (04-02-2015), Veskop (04-02-2015), дрим (04-02-2015)
  #5  
Стар 04-02-2015
Аватара на дрим
дрим дрим не е на линия
Модератор
 

Дата на присъединяване: Feb 2012
Местоположение: София
Мнения: 5,783
Благодари: 975
Получил благодарност:
4,402 пъти в 1,927 поста
Сваляния: 71
Ъплоуди: 8
По подразбиране

Цитирай:
Първоначално написано от LyuboZ Вижте мненията
Браво, със здраве да си ги ползваш и уплътняваш до дупка.
Един съвет от мен - при multiwan setup добра идея е да се използват публични dns сървъри (примерно google 8.8.8.8; 8.8.4.4), за да се избегнат проблеми със запитвания идващи от адреса раздаден от wan1 към dns-a настроен на wan2 и обратно.
Така е, мерси за допълнението!
__________________
Техническите въпроси на лично, носят полза само на питащият и е неуважение към форума!
За подобни въпроси, използвай ТОВА!


Отговори с цитат
  #6  
Стар 04-02-2015
Аватара на oldgraf
oldgraf oldgraf е на линия
форумец-ветеран
 

Дата на присъединяване: Sep 2010
Местоположение: София
Мнения: 1,053
Благодари: 202
Получил благодарност:
289 пъти в 189 поста
Сваляния: 36
Ъплоуди: 5
По подразбиране

Сега погледнах - не са правили нищо по въпросът. И са прави може би. 1 Гб нет с такъв рутер е малко как да кажа
Иначе ето https://dev.openwrt.org/ticket/11779
Общо взето с опенврт около 30% от възможния трафик
Отговори с цитат
  #7  
Стар 04-02-2015
Аватара на bu12tras
bu12tras bu12tras е на линия
Пластичен Хирург
 

Дата на присъединяване: Jun 2008
Мнения: 6,277
Благодари: 1,684
Получил благодарност:
2,520 пъти в 1,441 поста
Сваляния: 103
Ъплоуди: 6
По подразбиране

Блазе ти аз още се мъча с микротика
Тази вечер последно ще го мъча и ако не стане го махам и взимам един тплинк и го правя както ти си го направил.

Последно редактирано от bu12tras : 04-02-2015 на 21:12
Отговори с цитат
  #8  
Стар 04-02-2015
Аватара на дрим
дрим дрим не е на линия
Модератор
 

Дата на присъединяване: Feb 2012
Местоположение: София
Мнения: 5,783
Благодари: 975
Получил благодарност:
4,402 пъти в 1,927 поста
Сваляния: 71
Ъплоуди: 8
По подразбиране

Цитирай:
Първоначално написано от bu12tras Вижте мненията
Блазе ти аз още се мъча с микротика
Тази вечер последно ще го мъча и ако не стане го махам и взимам един тплинк и го правя както ти си го направил.

Не бързай за сега, че ей сега ми направи номер, почна да редува ту единия WAN, ту другия.
Хем съм му задал тежести и правила за рутиране с преливане и тем подобни неща. Ще видя как се държи, защото ако ми прави номера няма да е оферта
Иначе Цецо продаваше неговия 4300 и беше на оферта, ако си навит, направо по съседски се разберете
__________________
Техническите въпроси на лично, носят полза само на питащият и е неуважение към форума!
За подобни въпроси, използвай ТОВА!


Отговори с цитат
  #9  
Стар 04-02-2015
Аватара на bu12tras
bu12tras bu12tras е на линия
Пластичен Хирург
 

Дата на присъединяване: Jun 2008
Мнения: 6,277
Благодари: 1,684
Получил благодарност:
2,520 пъти в 1,441 поста
Сваляния: 103
Ъплоуди: 6
По подразбиране

Ще измислим нещо ако се стигне до там :-)

Sent from my SM-N9005 using Tapatalk
Отговори с цитат
  #10  
Стар 04-02-2015
zaneshew zaneshew не е на линия
супер форумец
 

Дата на присъединяване: Apr 2008
Местоположение: София
Мнения: 147
Благодари: 19
Получил благодарност:
50 пъти в 39 поста
Сваляния: 87
Ъплоуди: 0
По подразбиране

Моят 3600 вече почти година работи с 3 доставчика едновременно( 2 lan и 1 WiFi) Първо беше с superwrt, но после минах на openwrt. Супер стабилен е , ползва се основно 1 вия доставчик и при отпадане , прехвърля на друг. 2 рият доставчик се ползва от торент пц заради високата скорост 100мбит. Ако се интересува някой, мога да пратя multiwan конфига.
Прикрепени изображения
Тип файл: jpg IMG_20150204_225534.JPG (77.8 КБ, 111 разглеждания)
__________________
World Vision force 1 Plus,Vu+ Zero, Dreambox 500s, Triax 78.
Отговори с цитат
Sponsored Links
VIVO Rent A Car  ВИДЕОЗАСНЕМАНЕ С ДРОН  Изработка на мобилни приложения за iOS
Отговори

Съобщения от Devil M
VIVO Rent A Car  

Тагове
openwrt, два, Интернет, на, Настройка, провайдера


Активни потребители разглеждащи тази тема в момента: 1 (0 членове и 1 гости)
 
Контрол над темата Търси в тази тема
Търси в тази тема:

Разширено търсене
Начин на разглеждане

Подобни теми
Тема Започнал темата Форум Отговори Последно мнение
Настройка на час? Pipp0 Xtrend 15 24-03-2014 21:11
OpenWrt и SkayStar USB HD елти КОМПЮТЪРНИ ПРИЕМНИЦИ 5 04-09-2013 00:15
Настройка за 39E + 36e ? С.Николов САТЕЛИТНИ АНТЕНИ 7 31-05-2013 23:51
Настройка mad_07 МОТОРИ И ПОЗИЦИОНЕРИ 2 20-05-2012 13:26


Всички времена са във формат GMT +3. Часът е 20:30.


DTV-BG Powered by vBulletin Version 3.8.5
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.